Guest viewing is limited

Closed Posts Getting Eaten

Status
Not open for further replies.

TokyoSpirit

TAG Member
Joined
Sep 11, 2009
Messages
692
Reaction score
33
I guess it's going to take a public thread to get this fixed.

I'm tired of my posts getting eaten. Can we please finally resolve this issue???

Surely someone from our team has figured this problem out by now?

:mad:
 
Bump!

It's happening again. This time to NewGuy, which I've already fixed.
 
It is happening with me. Please help?

Hi Bichan2,

Avoid posting characters from Japanese input. There's something wrong with the UTF-8 character input, or at least how it's parsed when posting a message. If you message is getting eaten, take a look at punctuation marks, numbers, characters and see if any of them are a non-standard English character or non-ASCII format.

The post that NewGuy had problems with was because of punctuation marks, particularly a comma that comes from the Japanese input.

I am testing a couple of changes on our test board and if those changes work, I will implement those changes over here. Sorry for your trouble.

-Eliah
 
Eliah, I'm sorry, I didn't know you were online till just now. :(

Earlier, I made a change based on what you showed me yesterday. Therefore, this problem could be fixed. Let's see if it is and then figure out if we can close the book on this one. :cool: Take a look at the admin forum where I created that long post with various character sets.

Thanks!:p
 
Eliah, I'm sorry, I didn't know you were online till just now. :(

Earlier, I made a change based on what you showed me yesterday. Therefore, this problem could be fixed. Let's see if it is and then figure out if we can close the book on this one. :cool: Take a look at the admin forum where I created that long post with various character sets.

Thanks!:p

Seems like it's fixed. We will see...
 
Status
Not open for further replies.